0
Aanvraag 0,00 €
0
Kar
0,00 €
Bezig met laden...
Bezig met laden...
Vragen en bestellingen geactualiseerd!
Vragen en bestellingen geactualiseerd! Vragen en bestellingen geactualiseerd!
Dit artikel is niet op voorraad.
Het spijt ons, maar het artikel is niet op voorraad.

NETGEAR ProSafe FS752TP Managed Power over Ethernet (PoE)

Part number: FS752TP-100EUS
EAN: 0606449077711
Om details vast te leggen kunt u ons bellen of mailen.
Betaalmethoden
Visa Mastercard Paypal Apple Pay Google Pay
Leveringsmethoden
UPS Standard InPost Paczkomaty 24/7 FedEx Regional DHL EXPRESS WORLDWIDE EU Schenker Kuehne Nagel RABEN

> Managed Web-gebaseerd management

> Quality of Service (QoS)

> Aantal basis-switching RJ-45 Ethernet-poorten: 48

> MAC-adrestabel: 4000 entries Switchingcapaciteit: 1 Gbit/s

> Access Control List (ACL)

> Stapelbaar

> Power over Ethernet (PoE)

List of suggested product substitutes:

Recommended accessories:

Ideale oplossingen voor uw bedrijf Ideale oplossingen voor uw bedrijf
Wij vinden de optimale oplossing voor uw bedrijf. Onze verkoop- en presalespecialisten selecteren dagelijks producten en diensten voor onze klanten.
Express levering van apparatuur wereldwijd Express levering van apparatuur wereldwijd
Wij garanderen een tijdige levering van uw apparatuur, waar u zich ook bevindt. Wij werken met wereldwijde partners om onze logistiek te optimaliseren.
Implementatieondersteuning gegarandeerd Implementatieondersteuning gegarandeerd
Wij bieden ondersteuning bij het implementeren van oplossingen in uw bedrijf. Onze gekwalificeerde ingenieurs helpen u uw infrastructuur doeltreffend te beheren.
Klant eerst Klant eerst
Onze RMA-experts handelen klachten en vervangingen van apparatuur snel en efficiënt af, zodat uw bedrijf soepel kan draaien.

Beschrijving

NETGEAR ProSafe FS752TP. Switch type: Managed. Aantal basis-switching RJ-45 Ethernet-poorten: 48. Full duplex. MAC-adrestabel: 4000 entries, Switchingcapaciteit: 1 Gbit/s. Netwerkstandaard: IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power over Ethernet (PoE)

Specificatie

Beheerfuncties
Switch type 
Managed
meer weergeven
Switch-laag 
L2
meer weergeven
Web-gebaseerd management 
Ja
meer weergeven
Quality of Service (QoS) 
Ja
meer weergeven
MIB-ondersteuning 
RFC 1213, RFC 1643, RFC 1493
meer weergeven
Beveiliging
Ondersteunde beveiligingsalgoritmen 
802.1x RADIUS, HTTPS
meer weergeven
DHCP-functies 
DHCP client, DHCP server
meer weergeven
Access Control List (ACL) 
Ja
meer weergeven
IGMP snooping 
Ja
meer weergeven
Multicast-functies
Multicast-ondersteuning 
Ja
meer weergeven
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
Ja
meer weergeven
Poorten & interfaces
Aantal basis-switching RJ-45 Ethernet-poorten 
48
meer weergeven
Aantal SFP/SFP+ poorten 
4
meer weergeven
Aantal moduleslots SPF 
2
meer weergeven
Prestatie
Mean time between failures (MTBF) 
230761 h
meer weergeven
Upgraden van firmware mogelijk 
Ja
meer weergeven
Netwerk
10G support 
Nee
meer weergeven
Netwerkstandaard 
IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
meer weergeven
Datastroombeheer 
Ja
meer weergeven
Port mirroring 
Ja
meer weergeven
Full duplex 
Ja
meer weergeven
Spanning tree protocol 
Ja
meer weergeven
Verbindingsaggregatie 
Ja
meer weergeven
Rate limiting 
Ja
meer weergeven
Broadcast stormbeheer 
Ja
meer weergeven
Aantal VLANs 
128
meer weergeven
Design
Rack-montage 
Ja
meer weergeven
Veiligheid 
UL/cUL 60950-1, CE EN 60950-1, CCC, CB
meer weergeven
Stapelbaar 
Ja
meer weergeven
LED-indicatoren 
Fan fail, Link, Power over Ethernet (PoE), Stroom
meer weergeven
Certificering 
CE EN 55022, EN 61000, EN 55024, FCC Part 15, VCCI, A, C, KC, CCC
meer weergeven
Eisen aan de omgeving
Luchtvochtigheid bij opslag 
0 - 95
meer weergeven
Temperatuur bij opslag 
-20 - 70
meer weergeven
Hoogte, in bedrijf 
3000 - 3000
meer weergeven
Relatieve vochtigheid in bedrijf (V-V) 
0 - 90
meer weergeven
Bedrijfstemperatuur, bereik 
32 - 122
meer weergeven
Bedrijfstemperatuur (T-T) 
0 - 50
meer weergeven
Data-uitwisseling
Ondersteunde data-overdrachtsnelheden 
10/100/1000 Mbps
meer weergeven
Switchingcapaciteit 
1 Gbit/s
meer weergeven
MAC-adrestabel 
4000 entries
meer weergeven
Store-and-forward 
Ja
meer weergeven
Max. overdrachtssnelheid 
1 Gbit/s
meer weergeven
Packet buffergeheugen 
1.5 MB
meer weergeven
Certificaten
Certificering 
CE EN 55022, EN 61000, EN 55024, FCC Part 15, VCCI, A, C, KC, CCC
meer weergeven
Energie
Ingangsspanning 
100 - 240 V
meer weergeven
Stroomverbruik (typisch) 
539.0000
meer weergeven
Gewicht en omvang
Gewicht 
4870 g
meer weergeven
Overige specificaties
Latentie 
20 ms
meer weergeven
Netwerkfuncties 
Gigabit Ethernet
meer weergeven
Autenticatiemethode 
TACACS+
meer weergeven
Connectiviteitstechnologie 
Bedraad
meer weergeven
Frequentie 
50/60 Hz
meer weergeven
Afmetingen (B x D x H) 
440 x 316 x 43
meer weergeven
Bandbreedte 
17.6 Gbit/s
meer weergeven
Power LED 
Ja
meer weergeven

SKU: 1721819
Laten we contact houden!
Schrijf u in voor onze nieuwsbrief en blijf op de hoogte van onze aanbiedingen en actualiteiten

Door op "inschrijven" te klikken geeft u toestemming voor het ontvangen van marketinginformatie op het opgegeven emailadres. De verwerkingsverantwoordelijke van uw gegevens is Senetic France gevestigd op 124 rue Réaumur, 75002 Paris 2, Frankrijk. U kunt inzage tot uw gegevens aanvragen, deze rectificeren, wissen, de verwerking van persoonsgegevens beperken en bezwaar maken tegen de verwerking van gegevens. Gedetailleerde informatie over het verwerken van persoonsgegevens kunt u vinden in ons privacybeleid.

Incorrect e-mail adres.
Dit e-mail adres is al bevestigd.
Dit e-mail adres is nog niet bevestigd.
Bedankt!
Kijk in uw inbox: u gaat van ons een verzoek krijgen om uw inschrijving voor de nieuwsbrief te bevestigen.
Portaal voor wederverkopers
Alles wat je zoekt
Microsoft
Volledig aanbod van Microsoft-oplossingen
Please wait ...
Vergelijken (0/4)